Autor Thema: MEDIA-NAV , Navibereich startet nicht mehr.  (Gelesen 4634 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Dusty AC

  • Duster Neuling
  • *
  • Themenstarter
  • Beiträge: 63
  • Dankeschön: 1 mal
  • Herkunftsland: de
    • Meine Homepage
  • Duster Status: Besitzer
  • Ausstattung: keine Angabe
  • Baujahr: 2019 Duster II
  • Farbe: Kometen-Grau
  • Motor: SCe 115 LPG 4x2 114 PS
MEDIA-NAV , Navibereich startet nicht mehr.
« am: 09. Dezember 2019, 11:54:33 »
Hallöchen,

das MEDIA-NAV im Neuen möchte nicht mehr navigieren.  Drückt man den Button Navi oder Karte dann kommt noch der Sicherheitshinweis und es passiert nichts mehr. leider hatte ich bislang auch noch keinen Stick mit den Dacia Media Nav Evolution Toolbox Daten erstellt. Sprich ich habe zur Zeit gar nichts entsprechendes. Gibt es da eine Reset-Möglichkeit ? Oder hat sonst Jemand einen Tipp wie man das teil wieder zum Navigieren bringt. Ale anderen Funktionen am Radio, Mediaplayer, Rückfahrkamera und so laufen. Auf Werkseinstellungen bei navigation hat auch nichts gebracht.   Gruß Hans
kometengrau, Werks-LPG (P.3) 84 kw (P.2), 1598 ccm ((P.1), Nenndrehzahl 5500 (P.4), 1400 kg gebremst (O.1), 655 kg ungebremst (O.2), 1734 kg Gewicht (F.1), 1359 kg Leergewicht (G), 170 km/h (T), Baujahr 07.2019 (6), Anhängerkupplung starr- was wird damit gezogen: Bootstrailer ca. 1000kg,
 

Offline KioKai

  • Duster Gott
  • ******
  • Beiträge: 10684
  • Dankeschön: 6418 mal
  • Herkunftsland: de
  • EZ:11.11.2014(CZ), 20.11.2014(D) PLZ-Bereich 248xx
    • KioKai´s Duster-Tagebuch
  • Duster Status: Ex-Besitzer
  • Ausstattung: Prestige
  • Baujahr: 2014 Phase 2
  • Farbe: Perlmutt-Schwarz
  • Motor: dCi 110 FAP 4x2 109 PS
Re: MEDIA-NAV , Navibereich startet nicht mehr.
« Antwort #1 am: 09. Dezember 2019, 17:18:23 »
dein Fahrzeug ist doch erst wenige Tage alt. /nachdenk
Warum dann dran rumfummeln und kaputtspielen, wo doch noch soviel Garantie drauf ist.  ;)
Gruß KioKai...... /winke

 
Folgende Mitglieder bedankten sich: Noby, bigbear, RoSie

DUSTERcommunity.de

Re: MEDIA-NAV , Navibereich startet nicht mehr.
« Antwort #1 am: 09. Dezember 2019, 17:18:23 »

Offline Noby

  • Duster Experte
  • ****
  • Beiträge: 777
  • Dankeschön: 983 mal
  • Herkunftsland: ch
  • Duster Status: Besitzer
  • Ausstattung: Prestige
  • Baujahr: 2018 Duster II
  • Farbe: Dünen-Beige
  • Motor: SCe 115 4x4 115 PS
Re: MEDIA-NAV , Navibereich startet nicht mehr.
« Antwort #2 am: 09. Dezember 2019, 18:15:55 »
@ Dusty AC

Gute Gelegenheit schon mal zu testen, wie freundlich der "Freundliche" auch nach dem Verkauf noch ist!  /cool

Ich habe bei meinem neuen Duster auch 2, 3 Kleinigkeiten, die störten, gehabt und deswegen die Vertretung bemüht. Die haben sich Mühe gegeben.

Gruß    Noby
Vorgänger waren: Duster Lauréate dCi 110 4x4 noir-nacré (Sept. 2010).
ESP, Pack Look, Leder, el. Fenster hinten, Radio/CD, Rückfahrwarner (Prestige-Ausf. damals in CH nicht erhältlich). Phase 2 am 2.6.2017 eingetauscht gegen ein Hybrid-Fahrzeug. Total über 300'000 km zufriedene Duster-Fahrten!
Vom 22.5.2018 bis 12.1.2019: Logan MCV Stepway Celebration TCe90 S&S Easy-R.
Seit dem 12.1.2019 Duster II 4x4 SCe115 Prestige.
 
Folgende Mitglieder bedankten sich: KioKai

Offline Felix

  • Duster Neuling
  • *
  • Beiträge: 85
  • Dankeschön: 1 mal
  • Herkunftsland: de
  • Duster Status: keine Angabe
  • Ausstattung: keine Angabe
  • Baujahr: 2014 Phase 2
  • Farbe: Mahagoni-Braun
  • Motor: 1.6 16V LPG 105 4x2 102 PS
Re: MEDIA-NAV , Navibereich startet nicht mehr.
« Antwort #3 am: 02. April 2023, 17:36:11 »
Hallöchen,

das MEDIA-NAV im Neuen möchte nicht mehr navigieren.  Drückt man den Button Navi oder Karte dann kommt noch der Sicherheitshinweis und es passiert nichts mehr. leider hatte ich bislang auch noch keinen Stick mit den Dacia Media Nav Evolution Toolbox Daten erstellt. Sprich ich habe zur Zeit gar nichts entsprechendes. Gibt es da eine Reset-Möglichkeit ? Oder hat sonst Jemand einen Tipp wie man das teil wieder zum Navigieren bringt. Ale anderen Funktionen am Radio, Mediaplayer, Rückfahrkamera und so laufen. Auf Werkseinstellungen bei navigation hat auch nichts gebracht.   Gruß Hans

Das ist jetzt bei mir der Fall. Rückfahrkamera habe ich nicht. Das Media-Nav von 2014 hat schon ein paar mal einen Fehlercode gezeigt.
Habe einfach weg gedrückt.
Weiß jemanden einen Rat oder soll ich gleich ein neues einbauen??
Viele Grüße
Marco
 

Offline lillifit3

  • Duster Professional
  • *****
  • Beiträge: 1258
  • Dankeschön: 2760 mal
  • Herkunftsland: de
  • Teilzeitfahrer
  • Duster Status: Besitzer
  • Ausstattung: Prestige
  • Baujahr: 2018 Duster II
  • Farbe: Kosmos-Blau
  • Motor: 1.2 TCe 125 4x2 125 PS
Re: MEDIA-NAV , Navibereich startet nicht mehr.
« Antwort #4 am: 02. April 2023, 19:37:25 »
Bitte in Duster 1 verschubsen unter Multimedia. Danke

Moderator Kommentar Der Eingangsbeitrag ist richtig hier im Board Duster 2. Daher lasse ich das hier stehen. User Felix hingegen hat tatsächlich einen Duster 1. Vielleicht klärt sich die Frage schnell, dann ist gut. Sonst kann ich immer noch abtrennen und verschieben. Gruß Krom
« Letzte Änderung: 02. April 2023, 21:48:09 von Kromboli »
still beginner
 

Offline lajo

  • Duster Professional
  • *****
  • Beiträge: 1047
  • Dankeschön: 756 mal
  • Herkunftsland: hu
  • Duster Status: Besitzer
  • Ausstattung: Lauréate
  • Baujahr: 2015 Phase 2
  • Farbe: Arktis-Weiß
  • Motor: 1.2 TCe 125 4x2 125 PS
Re: MEDIA-NAV , Navibereich startet nicht mehr.
« Antwort #5 am: 04. April 2023, 21:34:44 »
Die erste Generation des MediaNav hatte teilweise minderwertige Speicherchips, die massenhaft die Seele aufgeben, also es ist möglich, dass du das Gerät tauschen musst, ausser du bist ein guter Bastler und hast vor dem Lötkolben keine Angst.

Was ist das genaue Fehlerbild und welche Fehlermeldungen gab es früher?

Offline Felix

  • Duster Neuling
  • *
  • Beiträge: 85
  • Dankeschön: 1 mal
  • Herkunftsland: de
  • Duster Status: keine Angabe
  • Ausstattung: keine Angabe
  • Baujahr: 2014 Phase 2
  • Farbe: Mahagoni-Braun
  • Motor: 1.6 16V LPG 105 4x2 102 PS
Re: MEDIA-NAV , Navibereich startet nicht mehr.
« Antwort #6 am: 07. April 2023, 11:21:48 »
Ich habe ein Termin in der Werkstatt. Ich vermute fast das ich ein neues bekomme. Ist erstmal egal.
Ohne Zugriff auf den Navibereich, kann man nichts mehr machen ausser Rdaio und MP3/BT hören. Nicht einmal ein Update.
Ich bekomme ab und zu einen zweizeiligen Fehlercode angezeigt. Wollte immer mal ein Foto machen, aber ich mußte immer los.
Viele Grüße
Marco
 
Folgende Mitglieder bedankten sich: lillifit3

DUSTERcommunity.de

Re: MEDIA-NAV , Navibereich startet nicht mehr.
« Antwort #6 am: 07. April 2023, 11:21:48 »