Autor Thema: Duster 1.6 4x4 2012 Fehler vordere Lambdasonde  (Gelesen 647 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline soehnlein

  • Duster Neuling
  • *
  • Themenstarter
  • Beiträge: 3
  • Herkunftsland: ch
  • Duster Status: Besitzer
  • Ausstattung: Essentiel
  • Baujahr: 2012
  • Farbe: Perlmutt-Schwarz
  • Motor: 1.6 16V 105 4x4 105 PS
Duster 1.6 4x4 2012 Fehler vordere Lambdasonde
« am: 10. Juli 2022, 14:24:44 »
Hallo Gemeinde

Ich hab ein kleines Problem welches zwar nicht unbedingt eines ist, aber doch lästig. Wenn ich länger bergab fahre mit eingelegtem Gang (Motorbremse in den Bergen, sonst werden mir die Bremsen heiss und die Wirkung wird echt mies, weil überhitzte Bremse) dann erscheint nach einer Weile der Fehler "Stromkreis vordere Lambdasonde" P0131. Den CAN CLIP Fehlercode hab ich gerade nicht parat, aber wird auch dort angezeigt bzw. abgelegt.

Die Beobachtung mit einem ELM327 ist nun, dass in so einem Fall der Load 0% ist und die Lambdasonde 0V zurück gibt. Sobald ich den Gang rausnehme (Leerlauf) oder etwas Gas gebe ist natürlich beides wieder da. Die Kurve des Sensors Bank 0 Sensor 1 ist sonst einwandfrei.

Der Fehler verschwindet nach einem "restart" des Motors oder wenn die Leuchte noch nicht an war auch direkt sobald nicht mehr 0V zurückkommt von Lambda 1.

Meine Frage wäre nun, ob es dafür einen Update der ECU-Software gibt oder was es sonst noch für eine Lösung gäbe. Die Funktion schränkt das in keinster Weise ein, aber es stört schon etwas, wenn die Motorleuchte eigentlich ohne technischen Grund an geht. Ich denke es ist eine reine Fehlinterpretation der ECU-Software. Die Lambdasonde habe ich schon mal gewechselt ohne Erfolg. Gibt es eventuell Lambdasonden die in so einem Fall NICHT 0V zurückgeben sondern irgendwie 0.1V oder so? Oder gibt die Sonde gar nicht 0V zurück sondern die ECU-Software liest einfach den Wert nicht mehr aus bei einem Load von 0%  (wäre eine weitere Erklärung).

Die Motorleuchte erscheint nicht gleich beim ersten Auftreten, sondern erst wenn man wirklich längere Strecke (2km<) mit Motorbremse ohne Gas fährt.

Für Tipps immer Dankbar
Mitch

PS: Wie gesagt - ich kann nicht einfach den Gang rausnehmen, sonst muss ich bergab auf Passstrassen hier in der Schweiz viel zu stark und lange die Bremsen maltraitieren.
 

DUSTERcommunity.de

Duster 1.6 4x4 2012 Fehler vordere Lambdasonde
« am: 10. Juli 2022, 14:24:44 »